Zoom is down

Incident Report for ModernLoop

Resolved

Posted Apr 16, 2025 - 19:51 PDT

Identified

Zoom Official Status Pages (may not load)
https://status.zoom.us/
https://uptime.zoom.us/

~50K people reporting Zoom is down for them in the last hour
https://downdetector.com/status/zoom/
Posted Apr 16, 2025 - 12:21 PDT
This incident affected: Integrations (Zoom Meetings).