Schedule Tasks in incorrect status bucket

Incident Report for ModernLoop

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 15:12 PDT

Identified

Reports of schedule tasks in incorrect status buckets. Otherwise schedule tasks are fully functional.
Posted Jul 14, 2026 - 12:21 PDT
This incident affected: ModernLoop Application.