Greenhouse Scheduled Maintenance - Elevated 401 Errors

Incident Report for ModernLoop

Resolved

The maintenance has concluded and we see near zero 401 errors.
Posted Sep 02, 2026 - 15:11 PDT

Identified

https://status.greenhouse.io/incidents/955pqdsclmxd

From Greenhouse's Status Page:
- Scheduled maintenance is currently in progress. We will provide updates as necessary.
- We are currently performing maintenance on HarvestV3. You may receive elevated 401 errors during this time.
- This scheduled maintenance affects: Greenhouse Harvest API (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 9, Silo 101, Silo 201).
Posted Sep 02, 2026 - 14:37 PDT
This incident affected: ModernLoop Application.