Experienced High Load from Microsoft Outlook Webhooks

Incident Report for ModernLoop

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 20:32 PST

Update

Load is back down. Site is performant.
Posted Jan 29, 2025 - 17:58 PST

Monitoring

ModernLoop just received a high level of calendar sync events. Causing a high load.
Posted Jan 29, 2025 - 17:56 PST

Investigating

Microsoft calendar sync experiencing high load. Investigating immediately.
Posted Jan 29, 2025 - 17:38 PST
This incident affected: ModernLoop Application.