Users being logged out

Incident Report for ModernLoop

Resolved

We identified an issue that caused some users to be logged out. The affected version has been rolled back — please refresh the page and log in again to continue.
Posted Jun 23, 2026 - 16:07 PDT

Investigating

We are currently investigating this issue.
Posted Jun 23, 2026 - 16:00 PDT
This incident affected: ModernLoop Application.